Bug: Launcher/Client PUNK - The NV:MP Diagnostic tool!

Discussion in 'Bug Reports' started by CM Punk, Nov 28, 2016.

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, happy new year! We released our first patch notes of this year, check them out!
    Dismiss Notice
Thread Status:
Not open for further replies.
  1. CM Punk

    CM Punk

    Player
    Country:
    Denmark
    Joined:
    Jun 26, 2016
    Messages:
    781
    Likes Received:
    274
    Location:
    Illinois, Chicago.
    [​IMG]
    This tool will help finding errors, when trying to play NV:MP and you get a error.
    It uses My.Computer.FileSystem.FileExists, so it MIGHT not work all the time.
    But it will surely help the most!

    This tool is still in early alpha and is not released currently!
     
  2. red1995

    red1995

    Player The Enclave
    Country:
    United Kingdom
    Joined:
    Jan 27, 2016
    Messages:
    60
    Likes Received:
    24
    If this isn’t some kind of joke, then it could be useful. Good job :)
     
  3. CM Punk

    CM Punk

    Player
    Country:
    Denmark
    Joined:
    Jun 26, 2016
    Messages:
    781
    Likes Received:
    274
    Location:
    Illinois, Chicago.
    This isn't a joke, it's a legitimate tool.
     
  4. red1995

    red1995

    Player The Enclave
    Country:
    United Kingdom
    Joined:
    Jan 27, 2016
    Messages:
    60
    Likes Received:
    24
    Ok cool
     
  5. Jak

    Jak Lead Developer

    Administrator Gamemaster Player White Glove Society
    Country:
    United Kingdom
    Joined:
    Aug 13, 2015
    Messages:
    264
    Likes Received:
    473
    Home Page:
    Not an appropriate section for this sort of thing, and third party software is NOT associated or promoted to the NV:MP team.

    ---
    Sidenote: Not to mention I'm fairly sure the launcher does a good job of validating requires files as we have Steam installation traversal of VDF files. The DirectX check is irrelevant. It's known that you should be able to run Fallout: New Vegas to run NV:MP, and the first run of FO:NV will install the DX9 redist automatically. The VC++ 2015 redist is installed on NV:MP launch too.
     
Thread Status:
Not open for further replies.

Share This Page