Little confused

Discussion in 'General Discussion' started by Lychon, Apr 22, 2018.

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice
  1. Lychon

    Lychon New User

    Joined:
    Mar 22, 2017
    Messages:
    1
    Ratings:
    +0 / -0
    I very recently installed NV:MP and played for a bit, and it crashed. It is still in beta, which is understandable. I am now Currently unable to find any sort of way to launch the launcher. There us nothing on my Desktop, or anything of the sort, so I tried to delete it, And It says the files weren't there anymore. I moved around my PC and eventually found SOME of the files, and Deleted them, But afterwards, When I ran the Downloader, It told me that I had NV:MP installed already, despite me being unable to find any remaining files. I don't have a clue as to how I may be able to fix this, So if anyone could help that would be great! Thank you for taking the time to read.
    Thanks everyone, I managed to fix the error! I am now able to log on freely. Again, thank you, and have a good day!
     
    Last edited: Apr 24, 2018
  2. dogo

    dogo Gamemaster

    Administrator Gamemaster Forum Moderator Forum Dweller Beta Tester
    Joined:
    Jan 29, 2016
    Messages:
    311
    Ratings:
    +318 / -26
    The launcher installs file in the C drive Steamapps for FNV.
     
    • Like Like x 1
  3. Mystique

    Mystique

    Forum Dweller NCR
    Joined:
    Apr 2, 2018
    Messages:
    164
    Location:
    Meme Motel
    Home Page:
    Ratings:
    +544 / -22
    Open programs and features on your computer, find Nvmp in the list and hit uninstall. But if that doesn't work these are the files associated with NV:MP so you could try deleting those (default location is C:\Program Files (x86)\Steam\steamapps\common\Fallout New Vegas)
    [​IMG]
     
    • Informative Informative x 2

Share This Page