For those who are crashing or experiencing problems when joining NVMP, post here

Discussion in 'General Discussion' started by Joshua Graham, Jun 17, 2017.

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice
  1. LuciferX

    LuciferX Guest

    Ratings:
    +0 / -0
    i go it to work its because i changed one of the ini files but fuck buying it on steam i got the ultimate edition for $5.
     
  2. grrben

    grrben New User

    Joined:
    Jun 19, 2017
    Messages:
    2
    Ratings:
    +0 / -0
    Launcher saying Fallout: New Vegas isn't installed.
     

    Attached Files:

  3. grrben

    grrben New User

    Joined:
    Jun 19, 2017
    Messages:
    2
    Ratings:
    +0 / -0
    What INI File did you change and where?
     
  4. Waluigi

    Waluigi Guest

    Ratings:
    +0 / -0
    its saying that im missing binaries, ive reinstalled and the whole jig and it still wont work, cant join a game.
     
  5. Isoril

    Isoril User

    Wasteland Raiders
    Joined:
    Feb 20, 2017
    Messages:
    3
    Ratings:
    +2 / -0
    Heya, so I'm hoping this is the right place to post this. Here are the troubles I'm experiencing.

    1) upon crash, /quit or exiting normally, my XP is wiped (forever level 1 lol) I'm using the /save too every so often so I keep my inventory. When logging into the game it awards me with 110xp (the amount I had) but only 10xp ever shows up.
     
  6. M3RKJORA

    M3RKJORA Guest

    Ratings:
    +0 / -0
    I keep getting this problem where it tells me about a startpoint
     

    Attached Files:

  7. AC_GLINT

    AC_GLINT Well-Known User

    Anatolia Corp
    Joined:
    Mar 14, 2017
    Messages:
    134
    Location:
    Christmas Island
    Home Page:
    Ratings:
    +96 / -17
    uninstall SweetFx see if that fixes it M3RK
     
  8. nikopekka10

    nikopekka10 New User

    Crusader
    Joined:
    Jul 8, 2017
    Messages:
    2
    Location:
    Finland
    Ratings:
    +0 / -0
    What do i do if my game says NV:MP binaries missing?
     
  9. AC_GLINT

    AC_GLINT Well-Known User

    Anatolia Corp
    Joined:
    Mar 14, 2017
    Messages:
    134
    Location:
    Christmas Island
    Home Page:
    Ratings:
    +96 / -17
  10. nikopekka10

    nikopekka10 New User

    Crusader
    Joined:
    Jul 8, 2017
    Messages:
    2
    Location:
    Finland
    Ratings:
    +0 / -0
    not working
     
  11. Bacondoughnuty

    Bacondoughnuty Guest

    Ratings:
    +0 / -0
    Well, Binaries are no longer missing, but now it says AppID could not be determined
     
  12. AC_GLINT

    AC_GLINT Well-Known User

    Anatolia Corp
    Joined:
    Mar 14, 2017
    Messages:
    134
    Location:
    Christmas Island
    Home Page:
    Ratings:
    +96 / -17
    turn on compatibility mode then run it and then take it off
     
  13. Bacondoughnuty

    Bacondoughnuty Guest

    Ratings:
    +0 / -0
    Doesn't seem to be working, then again, I might be doing it wrong
     
  14. Asynd

    Asynd Guest

    Ratings:
    +0 / -0
    But mine is bought from steam. how do i fix it
     

    Attached Files:

  15. Asynd

    Asynd Guest

    Ratings:
    +0 / -0
    Now its saying it's not installed. i have hit the repair button i dont know how many times
     

    Attached Files:

  16. Red Gonzalo

    Red Gonzalo Guest

    Ratings:
    +0 / -0
    Every time I try and join the server, the chat says that I've joined and died. After a moderate amount of time loading, I crash to the launcher I looked at some crash logs and I think I crash as I'm meant to spawn in, meaning that I've never actually seen any gameplay. I've copy/pasted the files from a friend to make sure ini files are the same, but the same problem still occurs.
     
  17. Sapo444

    Sapo444 User

    Searchlight Sludge
    Joined:
    Jul 12, 2017
    Messages:
    16
    Location:
    Virginia, United States of America
    Ratings:
    +1 / -0
    Alrighty, well i've gotten the client working, verified and repaired all I could, but still having trouble launching the game. It seems that every time I select a server and double-click the join button, nothing happens. I clicked over to my steam library to see what happens when I clicked join. It turns out that my game "launches" after I double click but then crashes immediately after. Crashes so fast no screens for anything pop up. Anybody having this same problem or a solution?
     
  18. WASSUPcruz

    WASSUPcruz Guest

    Ratings:
    +0 / -0
    I keep getting a "connection timed out" error when clicking join, also my ping is 0ms which i think is a little wierd
     
  19. Ares21

    Ares21 New User

    Joined:
    Jul 4, 2017
    Messages:
    12
    Ratings:
    +7 / -0
    That's why it should not be 0 MS, Maybe restart your router and reconnect to it
     
  20. Matteo

    Matteo New User

    Joined:
    Dec 9, 2016
    Messages:
    1
    Location:
    Italy
    Ratings:
    +0 / -0
    I have the same problem Robert Trump has, whenever ii load the launcher i get error and i cant join the server.
     

Share This Page