Bug: Ingame Crashes at first screen

Discussion in 'Bug Reports' started by Red1995, Nov 19, 2016.

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice
  3. Please read this thread regarding the faction system.
    Dismiss Notice
Thread Status:
Not open for further replies.
  1. Red1995

    Red1995

    Beta Tester
    Country:
    United Kingdom
    Joined:
    Jan 27, 2016
    Messages:
    260
    Ratings:
    +304 / -7
  2. The Doctor

    The Doctor

    Beta Tester
    Country:
    United States
    Joined:
    May 28, 2016
    Messages:
    65
    Ratings:
    +25 / -0
    Im having this too.
     
  3. Red1995

    Red1995

    Beta Tester
    Country:
    United Kingdom
    Joined:
    Jan 27, 2016
    Messages:
    260
    Ratings:
    +304 / -7
    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: FalloutNV.exe
    Application Version: 1.4.0.525
    Application Timestamp: 4e0d50ed
    Fault Module Name: ntdll.dll
    Fault Module Version: 6.1.7601.23418
    Fault Module Timestamp: 5708a73e
    Exception Code: c0000005
    Exception Offset: 0004e6df
    OS Version: 6.1.7601.2.1.0.256.48
    Locale ID: 2057
    Additional Information 1: 0a9e
    Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
    Additional Information 3: 0a9e
    Additional Information 4: 0a9e372d3b4ad19135b953a78882e789
     
  4. Red1995

    Red1995

    Beta Tester
    Country:
    United Kingdom
    Joined:
    Jan 27, 2016
    Messages:
    260
    Ratings:
    +304 / -7
    Never mind, I figured out the problem. I had an issue with the mods I had installed so I just disabled them and it fixed the problem.

    Note: I know this is late but I thought that I should at least mention it.
     
    • Friendly Friendly x 1
  5. Jak

    Jak Retired Developer

    Administrator # Beta Tester
    Country:
    United Kingdom
    Joined:
    Aug 13, 2015
    Messages:
    399
    Home Page:
    Ratings:
    +1,118 / -26
    What mods did you have running that were causing the issue?
     
  6. CM Punk

    CM Punk

    Beta Tester
    Country:
    Denmark
    Joined:
    Jun 26, 2016
    Messages:
    779
    Location:
    Illinois, Chicago.
    Ratings:
    +346 / -46
    I'll bet it's NVAC.
     
  7. Caesar

    Caesar

    Beta Tester Previous Patreon Supporter
    Country:
    United Kingdom
    Joined:
    Mar 16, 2016
    Messages:
    582
    Location:
    Fortification Hill
    Home Page:
    Ratings:
    +642 / -80
    Can't be I have NVAC and it's fine
     
  8. Red1995

    Red1995

    Beta Tester
    Country:
    United Kingdom
    Joined:
    Jan 27, 2016
    Messages:
    260
    Ratings:
    +304 / -7
    I know it may be different for other people but this is what made it crash for me http://www.nexusmods.com/newvegas/mods/49319/?
    It's probably because of its dependencies on nvse and the mod configuration menu. I hope this helps but like I said it seems to be different for everyone.
     
  9. The Doctor

    The Doctor

    Beta Tester
    Country:
    United States
    Joined:
    May 28, 2016
    Messages:
    65
    Ratings:
    +25 / -0
  10. Marcus de Molay

    Marcus de Molay

    Beta Tester
    Country:
    United States
    Joined:
    Sep 28, 2016
    Messages:
    338
    Location:
    Hidden Valley
    Ratings:
    +496 / -7
    Last resort fix is to roll back your graphics driver. Newer Nvidia graphics drivers don't like NV.

    More here
     
  11. Jak

    Jak Retired Developer

    Administrator # Beta Tester
    Country:
    United Kingdom
    Joined:
    Aug 13, 2015
    Messages:
    399
    Home Page:
    Ratings:
    +1,118 / -26
    Thanks guys! I'll try and make a workaround for them.
     
  12. Vulpes Inculta

    Vulpes Inculta

    Beta Tester
    Country:
    United States
    Joined:
    Mar 10, 2016
    Messages:
    551
    Location:
    Somewhere in the Mojave Desert
    Ratings:
    +555 / -52
    Yeah when the beta was released game kept crashing immediately and I suspect it had to do with my 20+ mods I had.

    Plz Jak do another Beta soon so I can see if my Vanilla can run FNV MP :)
    (well, I still have NVSE, 4GB enable, FNVAC downloaded. I assume those wont be a problem?
     
  13. The Doctor

    The Doctor

    Beta Tester
    Country:
    United States
    Joined:
    May 28, 2016
    Messages:
    65
    Ratings:
    +25 / -0
    Wasn't the issue, this issue is referring to issues that were being caused during the test the on the 19th. Red and I couldn't load in until we uninstalled these mods. Now with my issue it could have been the EVE mod, but Im' not sure.
     
  14. Jak

    Jak Retired Developer

    Administrator # Beta Tester
    Country:
    United Kingdom
    Joined:
    Aug 13, 2015
    Messages:
    399
    Home Page:
    Ratings:
    +1,118 / -26
    NV:MP has a built in fix for that (thanks to Queued from NVAC).
     
    • Like Like x 1
Thread Status:
Not open for further replies.

Share This Page